Graphite - Graphite dashboard and CLI are down – Incident details

Graphite dashboard and CLI are down

Resolved
Major outage
Started over 1 year agoLasted 9 minutes

Affected

Dashboard

Major outage from 9:45 PM to 9:53 PM

CLI

Major outage from 9:45 PM to 9:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We saw a 15-minute-long spike in 500s from AWS application load balancers. Our servers were healthy the whole time.

  • Investigating
    Investigating

    The Graphite dashboard appears to be down and stuck on "sharpening pencils," and the CLI is failing to publish some PRs. We are looking into this!