Graphite - High latency in prod – Incident details

High latency in prod

Resolved
Partial outage
Started about 1 year agoLasted about 5 hours

Affected

Dashboard

Partial outage from 9:32 PM to 2:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    DB load is causing high latency in production