Graphite - Ongoing incident: PRs missing from the dashboard & notifications delayed – Incident details

Ongoing incident: PRs missing from the dashboard & notifications delayed

Resolved
Partial outage
Started 10 months agoLasted about 2 hours

Affected

Dashboard

Partial outage from 6:41 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Ongoing incident: PRs missing from the dashboard & notifications delayed