Graphite - GitHub incident causing degraded user experience on PR page (githubstatus.com) – Incident details

GitHub incident causing degraded user experience on PR page (githubstatus.com)

Resolved
Operational
Started 7 months agoLasted 15 minutes

Affected

Dashboard

Operational from 9:24 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    The incident with Git Operations & Pull Requests could result in a slower experience on Graphite where user actions may fail