Graphite - The Graphite database and/or servers are overloaded; Graphite requests may be slow and/or fail – Incident details

The Graphite database and/or servers are overloaded; Graphite requests may be slow and/or fail

Resolved
Major outage
Started 7 months agoLasted 22 minutes

Affected

Dashboard

Major outage from 9:22 PM to 9:45 PM

CLI

Major outage from 9:22 PM to 9:45 PM

Notifications

Major outage from 9:22 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Identified the core issue, rolling back deploys.

  • Investigating
    Investigating

    We are currently investigating this incident.