Graphite - PRs are failing to load for some users. – Incident details

PRs are failing to load for some users.

Resolved
Degraded performance
Started 7 months agoLasted about 1 hour

Affected

Dashboard

Degraded performance from 6:53 PM to 7:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.