Graphite - Merge UI component missing, preventing merges through graphite temporarily – Incident details

Merge UI component missing, preventing merges through graphite temporarily

Resolved
Operational
Started 6 months agoLasted 7 minutes

Affected

Dashboard

Operational from 5:43 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.