Graphite - Degraded performance due to database cluster load. – Incident details

Degraded performance due to database cluster load.

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

Dashboard

Operational from 6:19 PM to 6:22 PM, Major outage from 6:22 PM to 7:52 PM

CLI

Operational from 6:19 PM to 6:22 PM, Partial outage from 6:22 PM to 7:52 PM

Notifications

Operational from 6:19 PM to 6:22 PM, Major outage from 6:22 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.