Graphite - Graphite merge queue merges are failing due to internal errors. – Incident details

Graphite merge queue merges are failing due to internal errors.

Resolved
Partial outage
Started 4 months agoLasted 20 minutes

Affected

Dashboard

Partial outage from 7:35 PM to 7:55 PM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.