Graphite - GitHub API instability, PR page may fail to load and updates to PR data may be delayed – Incident details

GitHub API instability, PR page may fail to load and updates to PR data may be delayed

Resolved
Operational
Started 3 months agoLasted 32 minutes

Affected

Dashboard

Degraded performance from 8:35 AM to 9:07 AM

CLI

Operational from 8:35 AM to 8:39 AM, Degraded performance from 8:39 AM to 9:07 AM

Notifications

Operational from 8:35 AM to 8:39 AM, Degraded performance from 8:39 AM to 9:07 AM

Updates
  • Resolved
    Resolved

    GitHub has confirmed that they have reverted a bad change, and Graphite is stable. Thanks for bearing with us.

  • Monitoring
    Update

    GitHub API error rate is beginning to restabilize. Please stand by for full resolution.

  • Monitoring
    Update

    GitHub has confirmed the incident is ongoing on their end, and is still working on remediating the issue

  • Monitoring
    Monitoring

    GitHub has marked the incident resolved on their end, but we are still seeing the same frequency of errors as of now. Please stand by for further updates

  • Identified
    Identified

    GitHub has confirmed that they are having an API incident. Please standby while we wait for resolution on their end.

  • Investigating
    Investigating
    We are currently investigating this incident.