Graphite - We are seeing some PR submissions failing – Incident details

We are seeing some PR submissions failing

Resolved
Operational
Started 3 months agoLasted 22 minutes

Affected

CLI

Operational from 11:36 PM to 11:39 PM, Partial outage from 11:39 PM to 11:47 PM, Operational from 11:47 PM to 11:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.