Graphite - Merges failing inconsistently – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Merges failing inconsistently
Resolved
Partial outage
Started 5 months ago
Lasted about 3 hours
Affected
Dashboard
Partial outage from 6:36 PM to 9:05 PM
Updates
Resolved
June 25, 2024 at 9:05 PM
Resolved
June 25, 2024 at 9:05 PM
This incident has been resolved.
Monitoring
June 25, 2024 at 8:37 PM
Monitoring
June 25, 2024 at 8:37 PM
We implemented a fix and are currently monitoring the result.
Investigating
June 25, 2024 at 6:36 PM
Investigating
June 25, 2024 at 6:36 PM
Merges failing inconsistently