Graphite - GitHub is experiencing an outage. Some actions in Graphite are affected. – Incident details

GitHub is experiencing an outage. Some actions in Graphite are affected.

Resolved
Partial outage
Started 2 months agoLasted 16 minutes

Affected

Dashboard

Partial outage from 7:03 PM to 7:19 PM

Notifications

Partial outage from 7:03 PM to 7:19 PM

GitHub

Partial outage from 7:03 PM to 7:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're continuing to monitor the situation. More information can be found on the GitHub status page: https://www.githubstatus.com/