Graphite - Partial API outage affecting dashboard and CLI – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Partial API outage affecting dashboard and CLI
Resolved
Partial outage
Started 27 days ago
Lasted 27 minutes
Affected
Dashboard
Partial outage from 3:00 PM to 3:27 PM
CLI
Partial outage from 3:00 PM to 3:27 PM
Updates
Resolved
January 17, 2025 at 3:27 PM
Resolved
January 17, 2025 at 3:27 PM
This incident has been resolved.
Monitoring
January 17, 2025 at 3:00 PM
Monitoring
January 17, 2025 at 3:00 PM
We implemented a fix and are currently monitoring the result.