Graphite - Database performance issues causing site slowdowns – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Database performance issues causing site slowdowns
Resolved
Degraded performance
Started 8 days ago
Lasted about 1 hour
Affected
Dashboard
Degraded performance from 1:46 PM to 2:31 PM, Operational from 2:31 PM to 2:39 PM
Updates
Resolved
May 01, 2025 at 2:39 PM
Resolved
May 01, 2025 at 2:39 PM
This incident has been resolved.
Monitoring
May 01, 2025 at 2:31 PM
Monitoring
May 01, 2025 at 2:31 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 01, 2025 at 1:46 PM
Investigating
May 01, 2025 at 1:46 PM
We are currently investigating this incident.