Graphite - Diamond (AI code reviewer) unavailable because of elevated Anthropic error rate – Incident details

Diamond (AI code reviewer) unavailable because of elevated Anthropic error rate

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Diamond

Major outage from 7:47 PM to 8:46 PM, Degraded performance from 8:46 PM to 8:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

  • Investigating
    Investigating

    We are awaiting guidance from the Anthropic team. Thank you for bearing with us.