Graphite - GitHub is experiencing an outage. Some actions in Graphite are affected. – Incident details

GitHub is experiencing an outage. Some actions in Graphite are affected.

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

GitHub

Major outage from 2:23 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    GitHub has marked the incident resolved

  • Identified
    Identified

    We're continuing to monitor the situation. More information can be found on the GitHub status page: https://www.githubstatus.com/

    Note: repositories hosted on-prem using GitHub Enterprise Server are not affected.