Graphite - Failing to open pull requests using the Graphite CLI – Incident details

Failing to open pull requests using the Graphite CLI

Resolved
Partial outage
Started over 1 year agoLasted less than a minute

Affected

CLI

Operational from 9:20 PM to 9:20 PM

Updates
  • Investigating
    Investigating

    Bad deployment has lead to 500s when attempting to open PRs with the CLI

  • Resolved
    Resolved

    Bad deployment has lead to 500s when attempting to open PRs with the CLI