Graphite - Users hitting GitHub API rate limits – Incident details

Users hitting GitHub API rate limits

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Dashboard

Degraded performance from 5:37 PM to 6:40 PM

CLI

Degraded performance from 5:37 PM to 6:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Some users running into temporary GitHub API rate limits resulting in errors, investigating