Graphite - We are currently seeing issues due to GitHub API instability – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
We are currently seeing issues due to GitHub API instability
Resolved
Degraded performance
Started 8 months ago
Lasted 16 minutes
Affected
Dashboard
Degraded performance from 6:42 PM to 6:58 PM
Updates
Resolved
April 10, 2024 at 6:58 PM
Resolved
April 10, 2024 at 6:58 PM
This incident has been resolved.
Investigating
April 10, 2024 at 6:42 PM
Investigating
April 10, 2024 at 6:42 PM
We are currently investigating this incident.