Graphite - PRs are not loading on the Graphite web dashboard – Incident details

PRs are not loading on the Graphite web dashboard

Resolved
Partial outage
Started over 1 year agoLasted 12 minutes

Affected

Dashboard

Partial outage from 8:14 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are aware of an issue causing newly created PRs to not show up on the Graphite web dashboard. This started around 2:45pm.

  • Identified
    Identified

    We've identified the issue and are working on a fix.