Graphite - Graphite servers returning 500 – Incident details

Graphite servers returning 500

Resolved
Major outage
Started over 1 year agoLasted 5 minutes

Affected

Dashboard

Major outage from 11:22 PM to 11:27 PM

CLI

Major outage from 11:22 PM to 11:27 PM

Updates
  • Resolved
    Resolved

    Rollback complete, site behavior restored.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.