Graphite - Degraded PR Page Load – Incident details

Degraded PR Page Load

Resolved
Degraded performance
Started over 1 year agoLasted 44 minutes

Affected

Dashboard

Degraded performance from 8:55 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    We have confirmed the fix and resolved the issue - PR page loading should be back to normal.

  • Investigating
    Investigating

    We are currently deploying a fix for the PR page where code is not loading for some users.