Resolved
We are currently seeing instability due to GitHub API Issues

Started
September 18, 2023 at 8:18 PM
Status
Resolved after 12 minutes

Impact

Operational
Affected
Dashboard
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this incident.

    Some operations such as merge may encounter issues.