Resolved
AWS Instability affecting the Graphite app and CLI

Started
September 18, 2023 at 11:29 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Dashboard
CLI
Notifications
  • Resolved

    This incident has been resolved.

  • Monitoring

    AWS us-west-2 is having a major outage. We're tracking the incident here: https://health.aws.amazon.com/health/status

  • Monitoring

    AWS us-west-2 networking instability is causing intermittent Graphite site outages