Graphite - Website onboarding redirects known broken for some users – Incident details

Website onboarding redirects known broken for some users

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

Dashboard

Degraded performance from 3:23 PM to 4:50 PM

CLI

Degraded performance from 3:23 PM to 4:50 PM

Notifications

Degraded performance from 3:23 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.