Resolved
Site down due to bad deployment

Started
February 08, 2024 at 3:26 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Dashboard
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Revert in progress