Resolved
Notifications are down

Started
May 25, 2023 at 6:20 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Notifications
  • Resolved

    Notifications have not been sent over the last 20 minutes, we are currently monitoring a fix we've deployed.