Graphite is down due to a scheduled DB upgrade

Resolved
Partial outage
Started 11 months ago Lasted about 5 hours

Affected

Dashboard
CLI
Notifications
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are working on bringing the site back online