Graphite - Graphite notifications are experiencing inconsistent delays – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Graphite notifications are experiencing inconsistent delays
Resolved
Degraded performance
Started 30 days ago
Lasted about 4 hours
Affected
Slack notifications
Degraded performance from 7:37 PM to 11:40 PM
Updates
Resolved
February 11, 2025 at 11:40 PM
Resolved
February 11, 2025 at 11:40 PM
This incident has been resolved.
Identified
February 11, 2025 at 7:37 PM
Identified
February 11, 2025 at 7:37 PM
We are continuing to work on a fix for this incident.